What version of Windows® does the oscilloscope use? Can I upgrade to Windows NT?

Question:

What version of Windows® does the oscilloscope use? Can I upgrade to Windows NT?

Answer:

The TDS7000 series has used both Windows 98 and Windows 2000. There is no upgrade available for Windows NT at this time. The supported operating systems are subject to change however and the list of available upgrades may be found here: TDS7000/TDS7000B Series Upgrades or CSA7000/CSA7000B Series Upgrades

This FAQ Applies to:

Product: TDS7054, TDS7254, TDS7404, TDS7104, TDS7154, CSA7404B, TDS7154B, TDS7254B, TDS7404B, TDS7704B

FAQ ID : 61371

View all FAQs »
다운로드
다운로드

매뉴얼, 데이터 시트, 소프트웨어 등을 다운로드할 수 있습니다.

Go to top