Does the enhanced monitor firmware need to be updated if I'm upgrading my TLA7016 from v5.0 to v5.1?

Question:

Does the enhanced monitor firmware need to be updated if I'm upgrading my TLA7016 from v5.0 to v5.1?

Answer:

No. The enhanced monitor only needs to be updated if you are converting a TLA720 or TLA721 to a TLA7016 using TLA7UP option 19.

This FAQ Applies to:

Product Series: TLA7000

Product: TLA721, TLA7016

FAQ ID : 55416

View all FAQs »
다운로드
다운로드

매뉴얼, 데이터 시트, 소프트웨어 등을 다운로드할 수 있습니다.

Go to top