Can I upgrade the software in my TLA704+ TLA711+ TLA714+ TLA720 and TLA600 series mainframes to V5.0 or greater?

Question:

Can I upgrade the software in my TLA704+ TLA711+ TLA714+ TLA720 and TLA600 series mainframes to V5.0 or greater?

Answer:

The TLA704 and TLA711’s are not supported for application software greater than V3.2. The TLA714, TLA720 and TLA600’s are not supported for application software greater than V4.4.

This FAQ Applies to:

Product: TLA704, TLA711, TLA714, TLA601, TLA602, TLA603, TLA604, TLA611, TLA612, TLA613, TLA614, TLA621, TLA622, TLA623, TLA624

FAQ ID : 55276

View all FAQs »
다운로드
다운로드

매뉴얼, 데이터 시트, 소프트웨어 등을 다운로드할 수 있습니다.

Go to top